Firefox has prevented the outdated plugin Adobe Flash issue / error

It’s very easy to fix this issue / error that you get in Firefox. It takes 5 minutes.

firefox-has-prevented-the-outdated-plugin-adobe-flash

Follow these steps.

Click on the Firefox tab (left top for Windows 7+), click on addons.

Then click on “plugins”.

Scroll down for “shockwave flash”. Click on “update now”. Then on the next window, click on “plugin check page” > update now > install now.

Download and install Adobe Flash.

Finish.

That is all. After this, you can check “Firefox”, addons and see that the red marking for Adobe Flash is no more.

ADD A COMMENT: